Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Merkwürdige Vst Probleme.. HIIILFEE !
#1
Question 
Hallo aller seits,

ich arbeite schon etwas länger mit FL Studio und habe seit kurzem die neue Version Fl Studio 20 Pro.

Dazu besitze ich die Komplete 8 von NI. Ich habe alles soweit installiert und es läuft wunderbar. Bis auf ein Problem !

Mir ist aufgefallen dass wenn ich meine Projekte speichere ( ich benutze FM8 / Massive und co) und sie hinterher wieder lade, dass alle Vst's auf Default gestellt sind und keinen Sound drin haben.
Ich muss quasi jedes mal jeden einzelnen Ton/Instrument/Preset erneut wählen in den Vst's. 

Die MIDI spuren sind alle da.. Automationen ebenfalls..
Nur der Bockmisst mit den Reset oder was das ist.

Ich hoffe ihr könnt mir helfen. 
Die Content's / Libary's und co bleiben übrigens alle bestehen..Also gefüttert sind die Vsts und sie bleiben es auch...
! Nur meine "Ausgewählten Töne" sind hinterher wieder auf Leer/Default gestellt -.-

Hat da jemand eine Lösung ?
Ich finde rein gar nichts darüber im Internet.


Angehängte Dateien Thumbnail(s)
   
Zitieren
#2
ich würd FL mal neuinstallieren BigSmile.. und FL20 Pro? :'D haben wir was neues released ohne meines wissens? Zunge rausstrecken

also entweder scannst du alle plugins neu mit "rescan previous verified plugins" an
oder probierst FL neu zu installieren

Red
http://www.hadal-mastering.com: Günstig & Schnell
http://www.em-school.com: FL Unterricht in Berlin
https://discord.gg/4rXRWPe: Unser Discord

10% Rabatt auf Erstkauf bei KiloHearts:
https://kilohearts.com/claim/evyi
Zitieren
#3
Smile 
Ich meinte damit die Producer Edition im Signature Bundle. BigSmile

Habe eben alles erneut installiert, dies hat das Problem behoben.
Ich bedanke mich recht herzlich.


Ein schönes Wochenende euch allen hier im Forum !
Zitieren
#4
Ah :'D

Danke, ebenfalls!

Red
http://www.hadal-mastering.com: Günstig & Schnell
http://www.em-school.com: FL Unterricht in Berlin
https://discord.gg/4rXRWPe: Unser Discord

10% Rabatt auf Erstkauf bei KiloHearts:
https://kilohearts.com/claim/evyi
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Probleme mit Cycle Plugin TheVoid 10 3.189 12.11.2017, 13:44
Letzter Beitrag: TheVoid
  Hilfe! - Probleme beim Presets/Banks laden Wardi774 1 1.221 16.09.2017, 19:30
Letzter Beitrag: h66
  Probleme mit Serum Little Freak 7 2.251 30.08.2017, 05:46
Letzter Beitrag: mannibeatz
  DistoCore Bassdrum Murda Probleme Babbax 8 3.410 13.07.2016, 19:32
Letzter Beitrag: BazzMurda
  Probleme mit dem Fruity Pad Controller (FPC) Calli 1 1.130 05.04.2016, 19:43
Letzter Beitrag: Ruben



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste