Instrumente werden nicht geladen - Kontakt 5 vs. 6

  • Ich habe lange Zeit mit dem Kontakt-Plugin Version 5 gearbeitet und jetzt auf die Version 6 abgedatet. FL findet in alten .flp-Dateien nun natürlich die Version 5 nicht mehr, liest also das Plugin nicht mehr ein, die Instrumente werden nicht geladen.

    Ich weiß, ich könnte hilfsweise die alte kontakt.dll wieder installieren, aber das kann auf Dauer nicht die Lösung sein, wenn ich alte .flp-Dateien später noch mal öffnen möchte.

    Gibt es eine Möglichkeit FL dazu zu bringen zu erkennen, dass eine neue Version des Plugins installiert ist und entsprechend alle Instrumente und Effekte wieder einzulesen?

    Ich weiß nicht, ob dieses Problem nur Kontakt (was mit seinen Versionsnummern immer sehr speziell ist) betrifft oder ob das auf alle Plugins zutrifft, wenn die Versionsnummern nicht mehr übereinstimmen.


    Gruß Werner

  • Das hat fast sofort funktioniert 😊


    Beim Export „Save multi as…“ kam nach 1638 von 1666 Samples die Fehlermeldung:


    One or more samples cound be written to disk.

    Your patch has not been saved.

    Possible reasons:

    - the original samples were remoded

    - an external drive was disconnected

    - the target drive is full


    Trifft alles 3 nicht zu, da aber auch Fehlermeldungen relativ sein können hat es dann im 3. Versuch geklappt, dass Einladen der Samples in Kontakt 6 war dann kein Problem.

    So werde ich Kontakt 5 wohl doch noch behalten müssen.

FL Studio Shop.de