FL Studio 11 Send-Knobs im Mixer verbuggt

  • Hallo liebe FL Studio Gemeinde,

    ich bin seit gestern am verzweifeln mit den Send Effekts im Mixer.. Ich hatte in vorherigen Tracks das Problem dass ich zu viel CPU Auslastung hatte und da zu viele Plugin Effekte auf den jeweils einzelnen Inserts gesetzt waren, war es recht unübersichtlich manchmal. Deswegen habe ich nach Tricks gesucht, wie man die Effekte ein wenig besser strukturieren kann und bin daher auf das Video gestoßen:


    Ich hab alles so gemacht wie im Video, nur dass ich die jeweiligen Effekte mit einem Automation Clip ein und ausschalten werde. Problem dabei ist, dass sich gleichzeitig die Lautstärke mit hochpegelt wenn ich den Send Knob hochstelle. Selbst wenn ich garkeinen Effekt auf dem jeweiligen Send FX habe und den Send Regler hochstelle, wird die Lautstärke gepusht und es übersteuert .. Es ist wie als wären die Send Regler mit der Channel Volume verknüpft. Das macht für mich vorne und hinten keinen Sinn, deswegen muss das wohl ein Bug in der Version sein (Meine Version: FL Studio 11.0.0).. Ich hab nämlich schon alle Einstellungen, und auch im Mixer alle Options durchsucht, aber ohne Erfolg.


    Hab das bei einem Kollegen (Version 11.0.4) auch schon ausprobiert, da war das gleiche Problem.


    Ich hoffe mir kann jemand helfen:)

    LG Julien

  • Ein Bild wäre nett, obwohl das für Leute hier schwer zu betrachten wäre, so oldschool^^

    Die Pluginentwickler bringen Updates, da sich die DAWs auch updaten. Vielleicht liegt daran dein Hauptproblem, was du umgehen willst.

    Wobei eine hohe CPU bei Effekten ist mir noch nicht aufgefallen, außer manche Reverbs oder Vocaleffekte.

  • Hast Du alle Effekte im Send auf 100% Wet und 0% Dry stehen? Sonst kommt der Dry-Anteil, also das, was Du zum Send schickst, ein weiteres Mal zum Master und wird dadurch lauter.

    Wenn Du gar keinen Effekt auf dem Send hast, der das Dry-Signal zurückhalten könnte, wird also zwangsläufig das Signal abhängig vom Send-Level zum eigentlichen Signal addiert und es kann übersteuern.


    Im Übrigen: Version 11? Echt jetzt? Es gibt mittlerweile 20.7 und keinen Grund, nicht upzudaten, kostet doch nix. Im Zweifel eine Parallel-Installation, geht problemlos.

  • Ein Bild wäre nett, obwohl das für Leute hier schwer zu betrachten wäre, so oldschool^^

    Die Pluginentwickler bringen Updates, da sich die DAWs auch updaten. Vielleicht liegt daran dein Hauptproblem, was du umgehen willst.

    Wobei eine hohe CPU bei Effekten ist mir noch nicht aufgefallen, außer manche Reverbs oder Vocaleffekte.

    Naja ein Bild würde wenig bringen, vielleicht ein kurzes video um euch den unterschied zu demonstrieren, wie es bei mir klingt und wie es eigentlich klingen sollte.


    Was genau sind DAWs?


    Das ding ist, meine tracks sind teilweise sehr lang (bis zu 30 min und all die pattern und die Effekte die da geladen werden müssen bringen meinen track zum buggen, wenn ich ihn abspiele..

    Lg

  • Hast Du alle Effekte im Send auf 100% Wet und 0% Dry stehen? Sonst kommt der Dry-Anteil, also das, was Du zum Send schickst, ein weiteres Mal zum Master und wird dadurch lauter.

    Wenn Du gar keinen Effekt auf dem Send hast, der das Dry-Signal zurückhalten könnte, wird also zwangsläufig das Signal abhängig vom Send-Level zum eigentlichen Signal addiert und es kann übersteuern.


    Im Übrigen: Version 11? Echt jetzt? Es gibt mittlerweile 20.7 und keinen Grund, nicht upzudaten, kostet doch nix. Im Zweifel eine Parallel-Installation, geht problemlos.

    Hab ich schon probiert, Lautstärke wird trotzdem gepusht. Allerdings hört man es mit einem filter plugin (in meinem fall love philter) am meisten raus, dass da was nicht stimmt. Kann euch gerne mal ein Video zur Demonstration anhängen, wenn ich rausfinde wie das geht.


    Ich persönlich finde Version 11 am besten, schön oldschool & kompakt gehalten, ohne schnick schnack, vorallem für hardtekk. Hatte damit ja auch noch nie Probleme.. Kann ja mal schauen ob es was bringt wenn ich die Version 11 Update, also auf 11.1.1 oder 11.5.15 etc.

    LG

  • Habe mal ein Demonstrations-Video hochgeladen, damit ihr hören könnt was ich meine.


    Den ersten Love Philter FX den ich hochstelle, ist der richtige. Also so sollte er eigentlich klingen

    Beim zweiten, auf dem Send, hört man wie es übersteuert..


    Dann dasselbe mit einem Reverb. Zuerst über einen normalen Insert (So wie es klingen sollte), und danach über den Send FX, da hört man wieder wie es deutlich stärker übersteuert. Obwohl es 1 zu 1 genau der gleiche Effekt ist - ich kopiere ja sogar im Video das Pre-Set auf meinen Insert 1 um deutlich zu machen, dass die Plugins genau gleich eingestellt sind.


    Und beim letzten Send 4 Regler hört man, wie auch ohne einen Effekt trotzdem die Lautstärke hochgepegelt wird, wie als wäre der Send Regler mit der Channel Volume verknüpft :/

  • schau, bei ihm im video funktioniert es richtig.. da wird nichts lauter wenn er den Send Regler hochstellt, außer natürlich der Effekt. Würde gerne wissen welche Version er hat dann kann ich mir diese auch downloaden und das Problem ist gelöst ;)

  • Wie gesagt, das Audio, das Du auf den Send schickst, geht von da aus auch auf den Master. D.h. wird im Extremfall verdoppelt.

    Kein Effekt auf dem Send: Audio geht in Höhe des Send-Levels durch und voll auf den Master.

    Effekt mit Dry-Regler auf >0% auf dem Send: Audio wird zu >0% + Wet zum Master addiert

    Effekt mit Dry-Regler auf 0% auf dem Send: Nur das effektierte Wet-Signal wird zum Master geleitet.


    Der LovePhilter hat keinen Dry/Wet, Du musst den Output-Volume Regler runterregeln. Das gefilterte Audio wird aber dem Original nur zugemischt. Müsstest dann auf dem Original-Track das Routing zum Master blockieren, das würde aber dem eigentlichen Sinn eines Sends entgegenstehen.

    Warum eigentlich ein Filter auf einem Send?

FL Studio Shop.de